Keyboard Shortcuts

This article lists the default keyboard shortcuts in Scrivener 3 for macOS. Some common macOS shortcuts, such as copy and paste, have been omitted for brevity. You can also
customise the shortcuts, or add your own.

Legend

  • ⌘ = Command Key (Apple Key)
  • ⌥ = Option Key (Alt Key)
  • ⇧ = Shift Key
  • ⌃ = Control Key
  • ↑ = Up Arrow Key
  • ↓ = Down Arrow Key
  • → = Right Arrow Key
  • ← = Left Arrow Key
  • ↩ = Return Key
  • ⎋ = ESC Key (or ESC)
  • ⇥ = Tab Key
  • ⌫ = Delete Key

Scrivener Menu

Menu Command Shortcut
Scrivener ▸ Preferences... ⌘,
Scrivener ▸ Appearance ▸ Keep Main Editors Light ⌥⇧⌘L

File Menu

Menu Command Shortcut
File ▸ New Project... ⇧⌘N
File ▸ Open... ⌘O
File ▸ Close Project ⇧⌘W
File ▸ Close Window ⌘W
File ▸ Save ⌘S
File ▸ Save and Rebuild Search Indexes ⌘⌥S
File ▸ Save As... ⇧⌘S
File ▸ Import ▸ Files... ⇧⌘I
File ▸ Export ▸ Files... ⇧⌘E
File ▸ Page Setup... ⇧⌘P
File ▸ Print Current Document... ⌘P
File ▸ Compile... ⌥⌘E

Edit Menu

Menu Command Shortcut
Edit ▸ Paste and Match Style ⇧⌥⌘V
Edit ▸ Select All ⌘A
Edit ▸ Select ▸ Select with Subdocuments ⌥⌘A
Edit ▸ Select ▸ Select Current Text [1] ⌥⌘A
Edit ▸ Completions ▸ Complete ⌥⎋
Edit ▸ Completions ▸ Complete Document Title ⌃⎋
Edit ▸ Move ▸ Move Up ⌃⌘↑
Edit ▸ Move ▸ Move Down ⌃⌘↓
Edit ▸ Move ▸ Move Left ⌃⌘←
Edit ▸ Move ▸ Move Right ⌃⌘→
Edit ▸ Add/Edit Link... ⌘K
Edit ▸ Link to Document ▸ New Link ⌘L
Edit ▸ Find ▸ Quick Search ⌃⌥G
Edit ▸ Find ▸ Search in Project ⇧⌘F
Edit ▸ Find ▸ Find... ⌘F
Edit ▸ Find ▸ Find Next ⌘G
Edit ▸ Find ▸ Find Previous ⇧⌘G
Edit ▸ Find ▸ Filter... [2] ⌘F
Edit ▸ Find ▸ Use Selection for Find ⌘E
Edit ▸ Find ▸ Jump to Selection ⌘J
Edit ▸ Find ▸ Find by Formatting... ⌃⌥⌘F
Edit ▸ Find ▸ Find Next Formatting... ⌥⇧⌘G
Edit ▸ Find ▸ Find Previous Formatting... ⌃⇧⌘G
Edit ▸ Show Spelling and Grammar ⌘:
Edit ▸ Check Document Now ⌘;
Edit ▸ Check Spelling While Typing ⌘\
Edit ▸ Writing Tools ▸ Linguistic Focus ⌃⌘L

[1]: Appears if you are working in the Editor.
[2]: Appears if you are working in the Corkboard or Outliner.

Insert Menu

Menu Command Shortcut
Insert ▸ Comment ⇧⌘*
Insert ▸ Inline Annotation ⇧⌘A
Insert ▸ Footnote ⌃⌘8
Insert ▸ Inline Footnote ⌃⌥F
Insert ▸ Bibliography/Citations... ⌘Y
Insert ▸ Break ▸ Line Break ⌥⌘↩
Insert ▸ Break ▸ Non-Breaking Space ⌥Space
Insert ▸ Current Date & Time ⇧⌥⌘D

View Menu

Menu Command Shortcut
View ▸ Document/Scrivenings ⌘1
View ▸ Corkboard ⌘2
View ▸ Outline ⌘3
View ▸ Show/Hide Binder ⌥⌘B
View ▸ Show/Hide Inspector ⌥⌘I
View ▸ Editor Layout ▸ No Split ⌘'
View ▸ Editor Layout ▸ Split Horizontally ⌥⌘=
View ▸ Editor Layout ▸ Split Vertically ⌘"
View ▸ Text Editing ▸ Show/Hide Format Bar ⇧⌘R
View ▸ Text Editing ▸ Show/Hide Ruler ⌘R
View ▸ Text Editing ▸ Show/Hide Page View ⇧⌥⌘P
View ▸ Text Editing ▸ Typewriter Scrolling ⌃⌘T
View ▸ Corkboard Options ▸ Show Hide Label Colors Along Edges ⌃⌘P
View ▸ Corkboard Options ▸ Show Hide Status Stamps ⌃⌘S
View ▸ Corkboard Options ▸ Show Hide Keyword Colors ⌃⌘K
View ▸ Zoom ▸ Zoom In ⌘>
View ▸ Zoom ▸ Zoom Out ⌘<
View ▸ Outline ▸ Expand All ⌘9
View ▸ Outline ▸ Collapse All ⌘0
View ▸ Outline ▸ Collapse All to Current Level ⌃⌘0
View ▸ Enter/Exit Composition Mode ⌥⌘F
Menu Command Shortcut
Navigate ▸ Reveal in Binder ⌥⌘R
Navigate ▸ Go To ▸ Previous Document ⌥⌘↑
Navigate ▸ Go To ▸ Next Document ⌥⌘↓
Navigate ▸ Go To ▸ Enclosing Group ⌃⌘R
Navigate ▸ Go To ▸ Selection ⌘4
Navigate ▸ Open ▸ In Current Editor ⌥⌘O
Navigate ▸ Open ▸ in Other Editor ⇧⌘O
Navigate ▸ Open ▸ in External Editor ⌃⌘O
Navigate ▸ Open ▸ With All Subdocuments as Flat List ▸ on Editor Corkboard ⌥⇧⌘O
Navigate ▸ Editor ▸ Lock in Place ⌥⌘L
Navigate ▸ Editor ▸ Forward in Document History ⌘]
Navigate ▸ Editor ▸ Backward in Document History ⌘[
Navigate ▸ Other Editor ▸ Forward in History ⌥⌘]
Navigate ▸ Other Editor ▸ Backward in History ⌥⌘[
Navigate ▸ Other Editor ▸ Scroll Up ^⌥⌘↑
Navigate ▸ Other Editor ▸ Scroll Down ^⌥⌘↓
Navigate ▸ Other Editor ▸ Go to Previous Page ^⌥⌘↑
Navigate ▸ Other Editor ▸ Go to Next Page ^⌥⌘↓
Navigate ▸ Media ▸ Play Media File ⌘↩
Navigate ▸ Media ▸ Fast Forward ⌥⇧⌘]
Navigate ▸ Media ▸ Rewind ⌥⇧⌘[
Navigate ▸ Move Focus To ▸ Rotate through main views ⌃⇥
Navigate ▸ Move Focus To ▸ Binder ⌃⌥⌘B
Navigate ▸ Move Focus To ▸ Editor ⌃⌥⌘E
Navigate ▸ Move Focus To ▸ Other Editor ⌃⌥⌘R
Navigate ▸ Move Focus To ▸ Header Bar Title ⌃⌥⌘T
Navigate ▸ Move Focus To ▸ Copyholder ⌃⌥⌘D
Navigate ▸ Inspect ▸ Notes ⌃⌥⌘H
Navigate ▸ Inspect ▸ Bookmarks ⌃⌥⌘N
Navigate ▸ Inspect ▸ Metadata ⌃⌥⌘J
Navigate ▸ Inspect ▸ Snapshots ⌃⌥⌘M
Navigate ▸ Inspect ▸ Comments and Footnotes ⌃⌥⌘K
Navigate ▸ Inspect ▸ Synopsis ⌃⌥⌘I
Navigate ▸ Inspect ▸ Keywords ⌃⌥⌘L
Navigate ▸ Outline Groups ▸ Previous Group ⌃⌥↑
Navigate ▸ Outline Groups ▸ Next Group ⌃⌥↓

Project Menu

Menu Command Shortcut
Project ▸ New Text ⌘N
Project ▸ New Folder ⌥⌘N
Project ▸ New From Template ▸  ⇧⌥⌘N
Project ▸ Project Settings... ⌥⌘,
Project ▸ Show Project Targets ⇧⌘T
Project ▸ Statistics... ⇧⌥⌘S
Project ▸ Show Project Keywords ⇧⌘K
Project ▸ Show Project Bookmarks ⇧⌘B

Documents Menu

Menu Command Shortcut
Documents ▸ Snapshots ▸ Take Snapshot ⌘5
Documents ▸ Snapshots ▸ Take Titled Snapshot ⌃⌘5
Documents ▸ Snapshots ▸  Show Changes ▸ Next Change ⌃⌘]
Documents ▸ Snapshots ▸  Show Changes ▸ Previous Change ⌃⌘[
Documents ▸ Duplicate ▸ with Subdocuments and Unique Title ⌘D
Documents ▸ Duplicate ▸ without Subdocuments ⇧⌘D
Documents ▸ Split ▸ at Selection ⌥⌘K
Documents ▸ Split ▸ with Selection as Title ⇧⌥⌘K
Documents ▸ Merge ⇧⌘M
Documents ▸ New Folder From Selection ⌥⌘G
Documents ▸ Ungroup ⌥⌘U
Documents ▸ Move To "X" Again [3] ⌥⌘T
Documents ▸ Auto-Fill ▸ Set Selected Text as Title ⇧⌥⌘T
Documents ▸ Auto-Fill ▸ Set Synopsis from Main Text/Selection ⇧⌥⌘I
Documents ▸ Move to Trash ⌘⌫

[3]: Appears after using Documents ▸ Move To to move a Binder item.

Format Menu

Menu Command Shortcut
Format ▸ Font ▸ Show Fonts ⌘T
Format ▸ Font ▸ Underline ▸ Single ⌘U
Format ▸ Font ▸ Strikethrough ⇧⌘_
Format ▸ Font ▸ Bigger ⌘+
Format ▸ Font ▸ Smaller ⌘-
Format ▸ Font ▸ Copy Font ⌥⌘C
Format ▸ Font ▸ Paste Font ⌥⌘V
Format ▸ Paragraph ▸ Align Left ⌘{
Format ▸ Paragraph ▸ Center ⌘\
Format ▸ Paragraph ▸ Justify ⇧⌥⌘\
Format ▸ Paragraph ▸ Align Right ⌘}
Format ▸ Paragraph ▸ Increase/Decrease Indents ▸ Increase Indents ⌃⌘→
Format ▸ Paragraph ▸ Increase/Decrease Indents ▸ Decrease Indents ⌃⌘←
Format ▸ Paragraph ▸ Increase/Decrease Indents ▸ Increase First Line Indent ⌃⌥⌘→
Format ▸ Paragraph ▸ Increase/Decrease Indents ▸ Decrease First Line Indent ⌃⌥⌘←
Format ▸ Paragraph ▸ Copy Paragraph Attributes ⌃⌘C
Format ▸ Paragraph ▸ Paste Paragraph Attributes ⌃⌘V
Format ▸ Style ▸ Show/Hide Styles Panel ⌃S
Format ▸ Style ▸ Show Styles Menu ⇧⌘Y
Format ▸ Style ▸ No Style ⌥⌘0
Format ▸ Scriptwriting ▸ Script Mode (Format) ⌘8
Format ▸ Scriptwriting ▸ Show Script Elements Menu ⇧⌘Y
Format ▸ Highlight ▸ Highlight Text ⇧⌘H
Format ▸ Copy Formatting ⌃⌥⌘C
Format ▸ Paste Formatting ⌃⌥⌘V

Window Menu

Menu Command Shortcut
Window ▸ Layouts ▸ Manage Layouts... ⇧⌘)
Window ▸ Float Quick Refrence Panels ⌃⌥⌘Q
Window ▸ Show/Hide Scratchpad [4] ⇧⌘↩

[4]: This shortcut is available across the entire Mac. It can be customised in Scrivener's General: Scratch Pad preference pane.