Installing on Additional Computers

For whether the additional computer is eligible for installation without purchasing an additional licence, please review the terms of the user licence agreement. (Please note that a licence is only valid for a single platform, so a Windows licence cannot be used to install Scrivener on a Mac.) In general, you may register and activate Scrivener on any Windows computer you own or are the sole user of (e.g. a work computer that is used only by you) and on Windows computers of family members living with you.

Installation

All you need to do is download the application and install it, just like you did the first time, using the registration information and instructions that were sent to you in the invoice. (So have that email handy!) Here is the download link.

After you install Scrivener on the second Windows machine, run the program once to enter your serial number, which you can find in the original invoice email that was sent to you at the time of purchase.

Deactivating the Old Machine

If you are moving from one computer to another (rather than expanding to owning two computers) it is a good idea to deactivate Scrivener from the old machine. You can do this by selecting Help > Deactivate Scrivener. Once deactivated, Scrivener will not be accessible on that machine unless the licence information is re-entered.

Optional

To copy Scrivener projects

Scrivener projects are just ordinary folders on your machine, saved with a “.scriv” extension. You can copy them to the new computer using the Windows file browser, just like copying any other folder.

If you’re not sure where you saved your projects, check your user Documents folder (the default location when first creating a project). You can also use the Windows search tool to look for “scrivener project”, which should show you all the yellow-icon “project” files that you double-click to open a project in Scrivener. Right-click any of these results and choose “Open file location”, then press Alt+UpArrow (Backspace on Windows XP) to move up a level and see the project folder.

Be sure when copying a project that you copy its entire .scriv folder, not just the “project” file contained inside it.

To copy general application settings

  1. On the first computer, open a project in Scrivener and go to Tools > Options… (F12).
  2. At the bottom of the options dialog, you will see a drop-down menu titled “Manage”. Click this and select “Save Preferences…” to create a .prefs file of your settings.
  3. Copy or move the saved preference file to your second computer.
  4. Open Scrivener’s Options on the second computer and select “Load Preferences...” from the “Manage” menu, then select the copied preference file. You may discard the file when finished or keep it as a backup.

To copy custom project templates, layouts, compile settings, script formats, personal word list, and formatting presets

If you have not changed the default location for automatic backups, they will also be copied during this procedure.

  1. On the first computer, use the Windows file browser to navigate to the Scrivener folder in your user application data directory: %LOCALAPPDATA%\Scrivener\. (This is a hidden directory by default, so the easiest way to access it is to copy and paste the path directly into the address bar of File Explorer.)
  2. Copy the “Scrivener” folder to the same location on the second machine.

These steps will replace these items on the second machine. It is possible to instead copy templates, layouts, and compile and script settings separately to add them to the second computer if you have already created new ones there. Each of these also can be exported and imported individually within Scrivener: templates via the “Options” button in the New Project window; layouts via the gear button in the Layout Manager; compile presets via the “Load Preset...” button in compile’s extended options (click the blue arrow button in Compile to see these); and script settings via the “Manage” button in the script settings (choose “Save to/Load from file...”).

Word lists and formatting presets cannot be merged.

To copy project backups

If you have not changed the default location for Scrivener’s automatic backups, they will be included when copying the Scrivener application data folder in the steps above. Likewise, if the backups are already saved in a file-share folder such as Dropbox or OneDrive that automatically synchronises with your second machine, you do not need to follow these steps.

  1. On the first computer, open a project in Scrivener and go to Tools > Options… (F12).
  2. Open the Backup tab and click the button to “Open backup folder...”. Copy the backup files to transfer to your new machine.
    To copy the entire backup folder, press Alt+UpArrow (Backspace on Win XP) to move up a level and copy the selected folder.

If the backups are copied to the folder used for automatic backups on your second machine, they will be included when limiting a project’s number of backups (set in the Backup options). Please note that if you do not use timestamps in your backups, you may have unique backups with identical names on both computers if you have already been working on the same project on the second computer. Since the backups copied from the original computer are likely to be older, do not overwrite your newer versions unless you are sure you know what each contains. You can instead copy the backups to a location separate from the new automatic backups.

To copy Scratch Pad notes

  1. On the first computer, open a project in Scrivener and go to Tools > Options… (F12).
  2. In the General tab, copy the file path from the Scratch Pad Notes Location and paste that into the address bar of the Windows file browser; press Enter to open the notes folder.
  3. Copy the documents in this folder to the second computer’s Scratch Pad folder (check its path in the Options).

That’s it! You should now have both computers set up identically.