Restoring Lost Data From a Backup

If you find yourself in a situation where you've lost data in your live project and need to recover work from a backup copy, the first thing you'll want to do is locate the folder where Scrivener stores your automatic backups. To do this, open up Scrivener 3, navigate to Scrivener ▸ Preferences ▸ Backup (Mac) or File ▸ Options ▸ Backup (Windows), and click the Open backup folder... button. (If you're running Scrivener 1 for Windows, you will find this option under the Tools menu instead of the File menu).

Now, because Scrivener's automatic backup system works on a rotating basis, with the most recent backups overwriting the oldest, you'll want to make sure you copy your backup copies out of the automatic backup folder before attempting to open them. If you try to open your backups from within this folder, Scrivener will protest, warning you that the project is located in the automatic backup folder and is thus at risk of being overwritten. So, please select all of the relevant backup copies, copy them, and paste them in another safe location on your computer such as your Desktop.

When you have copied your backups to a safe location, unzip the most recent of them and extract the contents. On Mac, this is done by double-clicking the ZIP file to open it up in your default archiving software. On Windows, right-click on the ZIP file and choose "Extract All".

Next, open the project to see if it contains a viable copy of your project. If not, close the project, and try the next most recent backup. If you do find your missing work in a backup copy, you can safely move the damaged project to an archive location and replace it with the good backup copy. This backup copy is now your live project, and you can continue working on it as normal.

If you are not able to find your missing work using this method, please contact us for further assistance.