How do I set the default formatting in my project?

Note: we also have a video tutorial on this subject.

Setting Your Default Formatting

  1. Open up a document in the Editor and use the format bar to set your font, font size, line height, etc.
  2. Once you are satisfied with your formatting, type some text in the Editor.
  3. Select the text you've written, then use the Format ▸ Make Formatting Default menu command.
  4. You will be asked whether you want the formatting to be used in all of your projects going forward, or just the one you are currently working on. Select your preferred option to continue.

That's it! Now all new documents you create in the project will be set to use the same formatting. If you ever want to change your default formatting again, you can follow these same steps, or use the alternative method outlined below.

Converting Existing Documents to Default Formatting

Note that setting your default formatting will only affect documents you create from that point forward. If you have existing documents in the project that you would like to convert to default formatting, select those documents in your Binder and use the Documents ▸ Convert ▸ Text to Default Formatting... menu command. A pop-up window will appear, giving you the option to select which elements of the text to convert, and which to preserve.

Screenshot of the Text to Default Formatting pop-up window

If you do not select Remove all styles then any text with a style assigned will not be converted to the default formatting. Additionally, text that has been marked with Preserve Formatting will not be altered by the conversion, much in the same way that the compiler will leave them alone.

Where To Find Your Formatting Settings

Your default formatting can also be adjusted under Scrivener ▸ Preferences... ▸ Editing ▸ Formatting on Mac, or File ▸ Options... ▸ Editing ▸ Formatting on Windows. Note that the formatting settings here apply to all projects you create in Scrivener, unless you have checked the Use different default formatting for new documents in this project box under Project ▸ Project Settings... ▸ Formatting. When you do this, formatting set up in your Preferences/Options will be overridden by whatever formatting you have set in Project Settings for that particular project.