Fixing an incompatible project

Update: The problem and workaround described in this article generally only applies to very old versions of Scrivener for Windows. If you are getting this error now, it is more likely that it is due to a OneDrive incompatibility described here.

An error message stating that the project you are attempting to open is “incompatible with this version of Scrivener” typically indicates that the version file in the project did not get saved correctly the last time you closed. This is easily corrected by editing the file. Before making changes to the project folder, create a zipped backup of your project's entire .scriv folder by right-clicking on the folder and choosing "Send to \ Compressed (zipped) folder”. Then, try these steps:

  1. In Windows Explorer, open your project's .scriv folder, then open the Files folder
  2. Open the "version.txt" file there in a plain-text editor (e.g. Notepad)
  3. In the editor, select all (even if you don't see any text), type "16" (no quotes), then save

In most cases, the project will now open correctly in Scrivener. If it does not, there may be another internal file that needs adjusting, in which case it’s usually easiest to send the zipped copy of your project to support so we can help you restore the project.