Auto-update shows "location mismatch" error with identical paths

If you attempt to update from 1.6.1 or an earlier version of Scrivener and receive an "Installation and Runtime location mismatch" error message that shows identical locations (as in the image below), please download the installer via the "Download for Windows" link on our website. Running that will update Scrivener and fix the bug causing the error. You can install directly over your current version of Scrivener if you wish.

Location mismatch